通达信昨日分时最大量公式,通达信昨日分钟最大量

内容导航:
  • 在通达信的相邻两天分时图中,如何编写每天最大成交量所对应的价格的选股公式
  • 求高手编写通达信公式。要求:盘中选出 今天最大的分时量,大于昨天最大的量。
  • 通达信当日分时大单买入净量大于大单卖出净量公式如何写,谢谢
  • 求公式源码:通达信分时图的成交量那里 显示 今日当前时间为止的成交量除以昨天成交量的数值。
  • 用通达信选出上午股价始终在分时均价线之上运行的公式
  • 求高手帮编写个通达信分时在均价线上运行的选股公式.
  • 在通达信的相邻两天分时图中,如何编写每天最大成交量所对应的价格的选股公式

    您要求的选股公式……没看明白,您是不是要做一个当天分时图中,出现最大成交量时的股价,等于两天的分时图内,最大成交量时股价的选股公式?
    若是的话,选股指标如下,不过请注意,公式只适用于分时图和1分钟K线。大于1分钟K先的话,公式会出错。若不是的话……请另外详细说明。源代码如下:
    距离今天天数:=DAYSTOTODAY;
    周期1:=IF(PERIOD=0,240,IF(PERIOD=1,48,IF(PERIOD=2,16,IF(PERIOD=3,8,IF(PERIOD=4,4,IF(PERIOD>4,DRAWNULL,DRAWNULL))))));
    周期2:=IF(PERIOD>4,DRAWNULL,IF(PERIOD=0,1,IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,60)))));
    AA:=(FROMOPEN/周期2);
    AB:=IF(AA<1,1,INTPART(AA));
    AAA:=IF(距离今天天数>1,IF(PERIOD=0,480,IF(PERIOD=1,96,IF(PERIOD=2,32,IF(PERIOD=3,16,IF(PERIOD=4,8,DRAWNULL))))),(周期1+AB));
    AAB:=HHV(V,AAA);
    AAC:=BARSLAST(V=AAB);
    AAD:=IF(PERIOD<1,REF(C,AAC)#MIN1,DRAWNULL);
    BAA:=FROMOPEN;
    BAB:=HHV(V,BAA);
    BAC:=BARSLAST(V=BAB);
    BAD:=REF(C,BAC);
    BBB:=IF(PERIOD>1,DRAWNULL,BAD);
    BBB=AAD;
    源代码完毕。还有,若您懂点公式编写的话,这个公式稍微改改,应该可以做幅图指标用。我就不改了,有点急事要处理。有事联系啊。

    求高手编写通达信公式。要求:盘中选出 今天最大的分时量,大于昨天最大的量。

    我见过《股票公式专家团》的一个高手编写过这个公式,你可以去问问。地址在参考资料。

    通达信当日分时大单买入净量大于大单卖出净量公式如何写,谢谢

    通达信分时大单要看你怎么判断写这个指标,用做什么用,如果是有公式要看具体源码,没有具体代码或者具体用途条件等无法编写公式,例如系统自带大单函数是无法应用到分时走势的。

    求公式源码:通达信分时图的成交量那里 显示 今日当前时间为止的成交量除以昨天成交量的数值。

    可以编写分时成交量指标,今天的成交量对比昨日得成交量。

    用通达信选出上午股价始终在分时均价线之上运行的公式

    基本思路是这样,但是
    通达信
    不支持1分钟线选股,所以
    此路不通
    FROM930:=IF(HOUR<12,(HOUR-9)*60+(MINUTE-30),120+(HOUR-13)*60+MINUTE);
    PRICE1:SUM(AMOUNT,FROM930)*0.01/SUM(VOL,FROM930);
    PRICE2:AMOUNT*0.01/VOL;
    建议用按键精灵每分钟导出一次数据,复制到excel里,然后用公式筛选

    求高手帮编写个通达信分时在均价线上运行的选股公式.

    分时线:MA(CLOSE,1);
    均价:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK2;
    T1:=分时线<均价;
    CC:=REF(T1,1);
    N分钟内:BARSLAST(T1),NODRAW;