网上创业板开户_商品qh开户_南极长城网上基金开户资讯网

均线高度粘合选股公式

求通达信均量线粘合选股公式

通达信的开发技术人员最头疼的就是还没能做完美的60分钟,30分钟的技术指标图选股.日级别以上的就能应用,所以做30分钟K线图很不准确. 可能是用此公式定位某一个股票是什么品种,试试下面的公式A1:=V<=LLV(V,10);
A2:=ABS((MA(V,35)-MA(V,135))/MA(V,135))<0.2;
A3:=CROSS(MA(V,135),MA(V,5)) AND CROSS(MA(V,35),MA(V,5));
A4:=MA(V,5)<2000 AND MA(V,35)<2000 AND MA(V,135)<2000;
XG:A1*A2*A3*A4;

最新均线多头粘合选股公式

大小非是指大额小额限售非流通股,解禁就是允许上市。大小非解禁就是限售非流通股允许上市。
小,即小部分。 非,即限售。
小非指的是小规模的限售流通股。占总股本5%以内。
大非指的是大规模的限售流通股。占总股本5%以上。
大小非的由来
当初股权分置改革时,限制了一些上市公司的部分股票上市流通的日期。也就是说,有许多公司的部分股票暂时是不能上市流通的。这就是非流通股,也叫限售股。或叫限售A股。其中的小部分就叫小非。大部分叫大非。

求中长短均线高度粘合的选股公式

N:=8;
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,60);
MA6:=MA(C,120);
MA7:=MA(C,250);
HH:=MAX(MA1,MAX(MA2,MAX(MA3,MAX(MA4,MAX(MA5,MAX(MA6,MA7))))));
LL:=MIN(MA1,MIN(MA2,MIN(MA3,MIN(MA4,MIN(MA5,MIN(MA6,MA7))))));
XG:(HH-LL)/LL*100<N;

(已测试。N为均线粘连度,可自己修改)

求通达信长期均线粘合选股公式

M1:=MA(C,30);
M2:=MA(C,60);
M3:=MA(C,90);
M4:=MA(C,120);
HH:=MAX(MAX(MAX(M1,M2),M3),M4);
LL:=MIN(MIN(MIN(M1,M2),M3),M4);
黏合:(HH-LL)/LL*100<7;

通达信10日20日均线粘合选股公式

均线粘合很少有百分百相等的情况,可以取1%振幅内粘合,并且一般是3条均线。
源码如下:
X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;
MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;

请求高手编写一个 通达信5日10日20日均线粘合选股公式,粘合度重叠交叉的, 可以盘中选股的,谢谢了

ABS((MA(C,5)-MA(C,20))/MA(C,20))<0.005 AND ABS((MA(C,10)-MA(C,20))/MA(C,20))<0.005;
希望能帮到你